如何将技术指标修改成选股公式[通达信,通达信手机版公式选股

来源:本站  发布时间:2023-03-22

Q1:如何把通达信的指标改成选股指标

V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
XG:V7 AND COUNT(V7,3)=1;

Q2:把这个通达信指标 修改成选股公式,如何修改呀?

EMA13:=EMA(C,13);
EMA30:=EMA(C,30),COLORFFCCCC;
EMA60:=EMA(C,60),COLORFF00FF;
EMA90:=EMA(C,90),COLORYELLOW;
EMA120:=EMA(C,120),COLORFFCC66;
EMA250:=EMA(C,250),COLORBLUE;
F1:=EMA30-EMA60<130/1000 AND EMA30-EMA90<230/1000 AND EMA30-EMA120<330/1000;
F2:=EMA60-EMA30<130/1000 AND EMA60-EMA90<230/1000 AND EMA60-EMA120<330/1000;
F3:=EMA90-EMA30<130/1000 AND EMA90-EMA60<230/1000 AND EMA90-EMA120<330/1000;
F4:=EMA120-EMA30<130/1000 AND EMA120-EMA60<230/1000 AND EMA120-EMA90<330/1000;
F5:=EMA30-EMA60<100/1000 AND EMA30-EMA90<200/1000;
FF1:=F1 AND F2 AND F3 AND F4 AND CROSS(EMA30,EMA60);
FF2:=F1 AND F2 AND F3 AND F4 AND CROSS(EMA(C,13),EMA30);
FF3:=F5 AND C>EMA250 AND CROSS(EMA30,EMA60);
G1:=EMA60-EMA90<220/1000 AND EMA60-EMA120<320/1000 AND EMA60-EMA250<420/1000;
G2:=EMA90-EMA30<220/1000 AND EMA90-EMA60<320/1000 AND EMA90-EMA250<420/1000;
G3:=EMA120-EMA60<220/1000 AND EMA120-EMA90<320/1000 AND EMA120-EMA250<420/1000;
G4:=EMA250-EMA60<220/1000 AND EMA250-EMA90<320/1000 AND EMA250-EMA120<420/1000;
GG1:=G1 AND G2 AND G3 AND G4 AND CROSS(EMA13,EMA30);
GG2:=G1 AND G2 AND G3 AND G4 AND CROSS(EMA30,EMA60);
DRAWICON(FF1 OR FF2 OR FF3 OR GG1 OR GG2,L-0.1,9);

Q3:请问怎么把通达信软件技术指标公式修改成条件选股公式

根据你的公式代码,条件选股的公式下如

MAC3:=(ATAN((MA(C,3)/REF(MA(C,3),1)-1)*100)*180/3.14115926);

M3:=MA(MAC3,3);

AA:=PLOYLINE(CROSS(MAC3,M3),M3);

AAB:=PLOYLINE(CROSS(M3,MAC3),MAC3);

COUNT(CROSS(MAC3,M3),AA<REF(AA,3) AND AAB>REF(AAB,3));

股理乾坤为您解答

Q4:通达信 副图自编技术指标如何转换成条件选股指标。

你要的是那个信号选股,请说明下,3385478641

Q5:怎样在尾盘快速确认次日要涨停的股票、然后迅速买入?

如果能做到这样必须要有相当可靠的内幕消息。没有这类消息一般看不出来的。

Q6:如何选出尾盘30分钟拉升上涨的股票,有公式否,谢谢。

股票炒的是大势 说道底股票是一门概率学科 给你一句忠告 跑短线必然要亏钱 耐心等待下一次大牛市砸锅卖铁炒一把收手

上一篇:上一篇:近视眼镜概念股有哪些
下一篇:下一篇:2020最有潜力次新股
最新文章
支付宝理财周末没有收益吗 支付宝理财周末没有收益吗

时间:2023-03-22

余额宝怎么买货币基金 余额宝怎么买货币基金

时间:2023-03-22

上海交易所几点开盘 上海交易所几点开盘

时间:2023-03-22

万人建仓案例 万人建仓案例

时间:2023-03-22

邵建波持股 邵建波持股

时间:2023-03-22